    
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.alliednews.com/content/tncms/live/" />
<meta name="keywords" content="local, sunshine laws, law, bureaucrat, politics, institutes, work, public, politician, sunshine, committee meeting" />
<meta name="news_keywords" content="local, sunshine laws, law, bureaucrat, politics, institutes, work, public, politician, sunshine, committee meeting" />
<meta name="description" content="THERE are people in general &mdash; and politicians and bureaucrats specifically &mdash; who think the Sunshine and Open Records laws don&rsquo;t apply to them." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.alliednews.com/opinion/editorials/our-view-there-s-a-reason-the-law-defines-open/article_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/e139bb06-690a-11e5-be99-b3ab2970bb78.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Our view: There's a reason the law defines open meetings" />
<meta property="og:description" content="THERE are people in general &mdash; and politicians and bureaucrats specifically &mdash; who think the Sunshine and Open Records laws don&rsquo;t apply to them." />
<meta property="og:site_name" content="Allied News" />
<meta property="og:section" content="Editorials" />
<meta property="article:publisher" content="https://www.facebook.com/alliednewsgc/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AlliedNewsPA" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503082720"/>
<style>/*<![CDATA[*/ #weather-1555005 .list-unstyled { margin: 0; } #weather-1555005 span { display: block; } #weather-1555005 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1555005 .icon { position: relative; } #weather-1555005 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1555005 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1555005 .cond { opacity: 0.7; } #weather-1555005 .current-conditions { float: left; height: 24px; } #weather-1555005 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1555005 .icon { margin-top: 4px; } #site-top-nav #weather-1555005 .temp { line-height: 36px; } #weather-1555005 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1555005 .current-conditions { padding-top: 11px; } #weather-1555005 .city-title { padding-top: 5px; } #weather-1555005 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1555005 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1555005 .weather-expanded small { opacity: 0.5; } #weather-1555005 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1555005 .zip-update { width: 75px; } #weather-1555005 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1555005 .zip-update-link:hover { color: #777; } #tncms-block-1555004 .tnt-prop-img { max-width: 350px; } .follow-links-1555003 li { margin-right: 1px; padding: 0; } .follow-links-1555003 li a, .follow-links-1555003 li a:focus, .follow-links-1555003 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1555003 li a:hover { text-decoration: none; opacity: 1; } #tncms-block-1555007 .tnt-prop-img { max-width: 350px; } #block-1553799 .most-popular .tab-text { display: none; } #block-1553799 .most-popular .active .tab-text { display: inline; } #tncms-block-1555008 .tnt-prop-img { max-width: 350px; } #block-1553729 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion\/editorials","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":256},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"opinion","taxonomy_2":"editorials","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"alliednews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,editorials","weather_temp":33,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"opinion\/editorials","asset_id":"2b0a49f1-75aa-5595-8eba-8c08cde63aec","asset_headline":"Our view: There's a reason the law defines open meetings","asset_byline":"","asset_pub_date":"01\/14\/2020","asset_pub_time":"7:06 pm","asset_canonical":"https:\/\/www.alliednews.com\/opinion\/editorials\/our-view-there-s-a-reason-the-law-defines-open\/article_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html","asset_tag_1":"local","asset_tag_2":"sunshine laws","asset_tag_3":"law","asset_tag_4":"bureaucrat","asset_tag_5":"politics","asset_tag_6":"institutes","asset_tag_7":"work","asset_tag_8":"public","asset_tag_9":"politician","asset_tag_10":"sunshine"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/ads/impressions.js?_dc=1579079102"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/ads/traffic.js?_dc=1579066549"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/ads/settings.js?_dc=1519929630"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468343041"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Our view: There's a reason the law defines open meetings | Editorials | alliednews.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/e1354e36-690a-11e5-be98-bfff1ef42120.png" />
    <link rel="alternate" type="application/rss+xml" title="Our view: There's a reason the law defines open meetings | Editorials | alliednews.com" href="http://www.alliednews.com/search/?f=rss&amp;t=article&amp;c=opinion/editorials&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.alliednews.com/opinion/editorials/our-view-there-s-a-reason-the-law-defines-open/article_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html" />
    
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/pliwbQ3Z77U5yEs8hIM9KRaqOezf9693B94T2Hmm3XT3RxpKJWMe5g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/zyly8F8FIiXZ9vutMzZUNLAFnckKDRs8MLdiU1CDVRecVMQ8NX1FIABlxckX2hi-IScdSSN",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="PDIO0qdAvHVRinKwWLyV8VTzriw74q_38myTRRuHje4" />
<script async src='https://tag.simpli.fi/sifitag/7b0f4e70-4d88-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/alliednews/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/alliednews/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/alliednews/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/alliednews/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/alliednews/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/alliednews/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/alliednews/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/alliednews/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','opinion/editorials');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<meta name="vf:container_id" content="2b0a49f1-75aa-5595-8eba-8c08cde63aec" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-2b0a49f1-75aa-5595-8eba-8c08cde63aec section-opinionsection-editorials type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.alliednews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fopinion%2Feditorials&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=256&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=opinion&taxonomy_2=editorials&blox_platform=desktop&blox_page_type=asset&blox_domain=alliednews.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=opinion&blox_sections=opinion%2Ceditorials&weather_temp=33&weather_conditions=Mostly+Cloudy&asset_source=local&blox_asset_type=article&asset_section=opinion%2Feditorials&asset_id=2b0a49f1-75aa-5595-8eba-8c08cde63aec&asset_headline=Our+view%3A+There%27s+a+reason+the+law+defines+open+meetings&asset_byline=&asset_pub_date=01%2F14%2F2020&asset_pub_time=7%3A06+pm&asset_canonical=https%3A%2F%2Fwww.alliednews.com%2Fopinion%2Feditorials%2Four-view-there-s-a-reason-the-law-defines-open%2Farticle_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html&asset_tag_1=local&asset_tag_2=sunshine+laws&asset_tag_3=law&asset_tag_4=bureaucrat&asset_tag_5=politics&asset_tag_6=institutes&asset_tag_7=work&asset_tag_8=public&asset_tag_9=politician&asset_tag_10=sunshine&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N35R3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-N35R3C');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-monster">Monster</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://publicnoticepa.com/RecentNoticesByPubl.aspx?id=924"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices-pa">Public Notices PA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.alliednews.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.alliednews.com/celebrations/engagements/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.alliednews.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.alliednews.com/celebrations/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://celebrations.alliednews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-announcement">Submit An Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals/"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.sharonherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.sharonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1554976" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->



                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1554994" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614757" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1555005" class="tncms-block cnhi-weather-widget"><div id="weather-1555005" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16127" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">33&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="16127"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1555005 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Grove City, PA
                                
                                 <small>(16127)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. Occasional rain showers this afternoon. High 49F. Winds S at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers this evening mixing with snow showers overnight. Low 32F. Winds W at 15 to 25 mph. Chance of precip 40%.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 15, 2020 @ 3:56 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=16127"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1554983" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1555004" class="tncms-block a"><section id="block-1555004" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/b12e08e8-383f-11e8-8c32-670ac87f0cd3.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/b12e08e8-383f-11e8-8c32-670ac87f0cd3.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/b12e08e8-383f-11e8-8c32-670ac87f0cd3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1554987" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving the Grove City, Lakeview, Mercer<br>and Slippery Rock Areas</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1555003" class="tncms-block"><div class="follow-links-1555003 pull-right">
    
    <section id="block-1555003" class="block emphasis-h3   " ><ul class="list-inline">
    
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.alliednews.com",
  "sameAs" : [] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1555003 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1555002" class="tncms-block cnhi-search"><section id="block-1555002" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1555002" class="search-form-container card clearfix text-center ">
    <form id="site-search-1555002" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1555002-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1555002-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1555002 .search-spinner { position: absolute; }
    #site-search-1555002 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1555002 { margin-bottom:0; }
        #site-search-1555002 .site-search-form { padding:0; }
        #site-search-1555002 #site-search-1555002-btn {
            outline: none;}
        #site-search-1555002 #site-search-1555002-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1555002-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1555002').submit();
        return false;
    });

    $('#site-search-1555002').on('submit', function(){
        if( $('#site-search-1555002-term').val() ){
            $('#site-search-1555002-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701250" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1555011" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1555007" class="tncms-block"><section id="block-1555007" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/c69519ce-383f-11e8-85cd-53b73e2db1f2.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/c69519ce-383f-11e8-85cd-53b73e2db1f2.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/c69519ce-383f-11e8-85cd-53b73e2db1f2.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="javascript:var onclick=ta_account();" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/news/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monster"  href="/monster/" >
                    <span class="nav-label">Monster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/placeanad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices-pa"  href="http://publicnoticepa.com/RecentNoticesByPubl.aspx?id=924"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices PA</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary"  href="http://celebrations.alliednews.com/celebrations/anniversaries/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="http://celebrations.alliednews.com/celebrations/engagements/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="http://celebrations.alliednews.com/celebrations/weddings/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="http://celebrations.alliednews.com/celebrations/births/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="http://celebrations.alliednews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit An Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Shop</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupon-deals"  href="/coupondeals/" >
                    <span class="nav-label">Coupon Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-ads"  href="/weeklyads/" >
                    <span class="nav-label">Weekly Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="http://newspaperads.sharonherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.sharonherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567720" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1554986" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1553746" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2b0a49f1-75aa-5595-8eba-8c08cde63aec" class="asset article-default"  data-url="https://www.alliednews.com/opinion/editorials/our-view-there-s-a-reason-the-law-defines-open/article_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/e139bb06-690a-11e5-be99-b3ab2970bb78.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="alliednews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.alliednews.com/opinion/editorials/our-view-there-s-a-reason-the-law-defines-open/article_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html" />
    <style>
                .asset-paging .direction {
                    color: #860000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.alliednews.com\/tncms\/search\/mlt\/?origin=2b0a49f1-75aa-5595-8eba-8c08cde63aec&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2b0a49f1-75aa-5595-8eba-8c08cde63aec","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2b0a49f1-75aa-5595-8eba-8c08cde63aec" class="asset-paging">
                <div id="paging-prev-2b0a49f1-75aa-5595-8eba-8c08cde63aec" class="paging-link prev offset"></div>
                <div id="paging-next-2b0a49f1-75aa-5595-8eba-8c08cde63aec" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Our view: There's a reason the law defines open meetings
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>OUR VIEW</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-14T19:06:04-05:00" class="tnt-date asset-date text-muted">
            Jan 14, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-14T19:06:04-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-14T19:06:04-05:00">
    <meta itemprop="datePublished" content="2020-01-14T19:06:04-05:00">
    <meta itemprop="dateModified" content="2020-01-14T19:06:04-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2b0a49f1-75aa-5595-8eba-8c08cde63aec">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">	
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.alliednews.com/opinion/editorials/our-view-there-s-a-reason-the-law-defines-open/article_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html" class="popup" style="padding:10px" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
        </a>
        <a href="https://twitter.com/intent/tweet?text=https://www.alliednews.com/opinion/editorials/our-view-there-s-a-reason-the-law-defines-open/article_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html%20%7C%20Our view: There's a reason the law defines open meetings" class="popup" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
        </a>
        <a href="https://plus.google.com/share?url=Our view: There's a reason the law defines open meetings%20https://www.alliednews.com/opinion/editorials/our-view-there-s-a-reason-the-law-defines-open/article_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path d="M21 8.29h-1.95v2.6h-2.6v1.82h2.6v2.6H21v-2.6h2.6v-1.885H21V8.29zM7.614 10.306v2.925h3.9c-.26 1.69-1.755 2.925-3.9 2.925-2.34 0-4.29-2.016-4.29-4.354s1.885-4.353 4.29-4.353c1.104 0 2.014.326 2.794 1.105l2.08-2.08c-1.3-1.17-2.924-1.883-4.874-1.883C3.65 4.586.4 7.835.4 11.8s3.25 7.212 7.214 7.212c4.224 0 6.953-2.988 6.953-7.082 0-.52-.065-1.104-.13-1.624H7.614z"/></svg>
            </span>

        </a>
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.alliednews.com/opinion/editorials/our-view-there-s-a-reason-the-law-defines-open/article_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html&amp;summary=Our view: There's a reason the law defines open meetings" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>

        </a>

        <a href="http://pinterest.com/pin/create/button/?url=https://www.alliednews.com/opinion/editorials/our-view-there-s-a-reason-the-law-defines-open/article_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html&amp;media=&amp;description=Our view: There's a reason the law defines open meetings"  style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/></svg>
          </span>

        </a>

        <a href="mailto:?subject=Our view: There's a reason the law defines open meetings&amp;body=https://www.alliednews.com/opinion/editorials/our-view-there-s-a-reason-the-law-defines-open/article_2b0a49f1-75aa-5595-8eba-8c08cde63aec.html"  style="padding:10px">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg>
          </span>

        </a>

</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>THERE are people in general — and politicians and bureaucrats specifically — who think the Sunshine and Open Records laws don’t apply to them.</p><p>We would like to think it is just a lack of education, that perhaps they are just erring on the side of not being sure what is for public consumption and what is meant to be discussed in private.</p><p>But we think there are more than a few of those who run our schools, counties, townships and cities (and our states and federal government) who know the rules but who find every loophole to get around them.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.alliednews.com",
  secureDomain: "www.alliednews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/alliednews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alliednews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>We have our doubts as well about some of the advice being given to our local boards and public entities as well from their attorneys — or if the advice about the Sunshine and Open Records laws is being ignored.</p><p>We were particularly stunned by the recent instructions offered at the most recent work session of the Grove City School Board – Multiple, simultaneous committee meetings during a public meeting that our reporter and the public could not easily listen to.</p><p>We would be very interested in hearing the legal justification for that one.</p><p>Here is a preview: There is none.</p><p>Pennsylvania does not have the strongest Open Records and Sunshine standards, but both do have some teeth.</p><p>But neither is effective if the governments ignore them and the public does not hold its leaders to them.</p><p>Knowing what your government is doing is not a luxury — it is a right.</p><p>You put them in office, and your tax dollars pay the bills.</p><p>That makes all of you players and VIPs when it comes to the discussions, the decisions and the questions.</p><p>Too many times we see boards in this county going into executive session for reasons that are not on the approved list — personnel, real estate, contracts, litigation and security — or trying to cling on with one finger to one of those exemptions even though the connection is tenuous at best.</p><p>That means those elected officials want to talk about stuff in private out of the public’s watchful eye — probably so they are not held accountable for what is said.</p><p>Every board in this county, save one or two A students, uses this method to keep their discussions quiet.</p><p>You shouldn’t stand for it. And we won’t either.</p><p>It is not about being nosey or trying to get information that does not belong to you.</p><p>The people you put in these positions and the schools, city and county leaders they hire are your employees. And they should be answerable to the taxpayers who pay their salaries. Just as you are accountable or were accountable to the company and bosses who paid yours.</p><p>Public officials should be looking for ways to be more open and to share more information with their constituents, not less.</p><p>And that does not mean drive-by commentary on Facebook.</p><p>We hope the city of Sharon’s new council president has gotten over that habit — and will set the standard of keeping discussion of city business where it belongs, in council meetings.</p><p>We are looking for her to stand strong for the people — and to guard vigorously against proposals that benefit only a few at the expense of the many.</p><p>And there are a few other places where that scrutiny is warranted as well. And we expect that the men and women whom you have entrusted with setting the course for your community’s future are going to correct those concerns.</p><p>When politicians and bureaucrats get the idea that they should share only what the public “needs to know,” that is when the danger gets real.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/alliednews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alliednews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1553705" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>That’s why you have questionable expenditures. That’s when you have revolving doors for superintendents — and large contract payouts. And that is when a community finds itself in financial discomfort or even distress.</p><p>Open Records and Sunshine laws are there to protect us from those who just might forget that their job is to represent the people, not replace them as deciders of our community’s future.</p><p>So we will be asking for more records this year and more answers.</p><p>We will be looking hard at expenditures and contracts of all kinds — and you will know what you are paying for salaries, equipment, legal services and road repair, and to whom.</p><p>Have a question you would like to ask? Send it to us via email or any other way you choose. We probably want to know the answer, too.</p><p>Open Records and Sunshine laws are not just ways for newspapers to get information. They are the public’s window into the world they entrust every year to elected representatives.</p><p>We know the process is intimidating. We know it can get time-consuming and frustrating for those who don’t have experience with its twists and turns. And we also know that sometimes the efforts to clear away the smoke and mirrors end in more roadblocks.</p><p>But shining a light on those who serve and the public bodies they represent keeps the process honest.</p><p>And we know from experience what happens when those safeguards fail.</p><p>You are going to have more access to information this year. And we are determined to get it for you — and to keep you updated on what we are working on.</p><p>And when our local boards and other public entities drop the ball, we will point that out, too.</p><p>By the end of 2020, you will know who in Mercer County is working for the people — and who is about hiding from them.</p><p>That should make your next votes and hires that much easier. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/alliednews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alliednews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22local%22#tncms-source=keyword" class="tag-local label label-default" data-tncms-track-dmp='search: local'>Local</a>
            </li> <li>
                <a href="/search/?k=%22sunshine%20laws%22#tncms-source=keyword" class="tag-sunshine-laws label label-default" data-tncms-track-dmp='search: sunshine-laws'>Sunshine Laws</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22bureaucrat%22#tncms-source=keyword" class="tag-bureaucrat label label-default" data-tncms-track-dmp='search: bureaucrat'>Bureaucrat</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22public%22#tncms-source=keyword" class="tag-public label label-default" data-tncms-track-dmp='search: public'>Public</a>
            </li> <li>
                <a href="/search/?k=%22politician%22#tncms-source=keyword" class="tag-politician label label-default" data-tncms-track-dmp='search: politician'>Politician</a>
            </li> <li>
                <a href="/search/?k=%22sunshine%22#tncms-source=keyword" class="tag-sunshine label label-default" data-tncms-track-dmp='search: sunshine'>Sunshine</a>
            </li> <li>
                <a href="/search/?k=%22committee%20meeting%22#tncms-source=keyword" class="tag-committee-meeting label label-default" data-tncms-track-dmp='search: committee-meeting'>Committee Meeting</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1466"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702625" class="tncms-block"><section id="block-1702625" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702625 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702625" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702625" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1554985" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1553800" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1554989" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.sharonherald.com" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.sharonherald.com">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-1644457" class="tncms-block cnhi-obits-title"><section id="block-1644457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644457 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1644457-0f548493-2f41-5c4c-baf2-d8da3fa1a19d" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.alliednews.com/obituary/raymond-dunn-1078259832" class="tnt-asset-link">
        

        
            Dunn, Raymond</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Raymond E., 91, of Grove City. Visitation: 10 a.m. till the time of service Friday (1-17-20) in CUNNINGHAM FUNERAL HOME Inc., 306 Bessemer Ave., Grove City. Funeral services: 11 a.m. Friday in the funeral home. Burial: Slippery Rock Cemetery. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644457-12112a1b-264d-5dd6-a7b1-4eb4d1e3f35d" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-12112a1b-264d-5dd6-a7b1-4eb4d1e3f35d media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.alliednews.com/obituary/raymond-dunn-1078259831" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DUNN, Raymond"
                    class="img-responsive lazyload  letterbox"
                    width="160"
                    height="272"
                    data-src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/21/12112a1b-264d-5dd6-a7b1-4eb4d1e3f35d/5e1e67a0ce027.preview.jpg" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.alliednews.com/obituary/raymond-dunn-1078259831" class="tnt-asset-link">
        

        
            DUNN, Raymond</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644457-d901767b-6494-515b-be0d-6d5683eaa905" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.alliednews.com/obituary/herbert-carlson-1078259829" class="tnt-asset-link">
        

        
            Carlson, Herbert</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Herbert Francis "Herb", 70, of Slippery Rock. Visitation: 2 to 6 p.m. Thursday (1-16-20) at the SMITH FUNERAL HOME, 421 New Castle St., Slippery Rock. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644457-a70135ce-5ba3-5e70-9bb4-9dedf5f668aa" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a70135ce-5ba3-5e70-9bb4-9dedf5f668aa media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.alliednews.com/obituary/herbert-carlson-1078259830" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CARLSON, Herbert"
                    class="img-responsive lazyload  letterbox"
                    width="1242"
                    height="1668"
                    data-src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/a/70/a70135ce-5ba3-5e70-9bb4-9dedf5f668aa/5e1e67a31bace.preview.jpg?resize=200%2C269" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.alliednews.com/obituary/herbert-carlson-1078259830" class="tnt-asset-link">
        

        
            CARLSON, Herbert</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644457-c9db99ac-e906-5fa8-a5bc-a7fc5f61a075" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c9db99ac-e906-5fa8-a5bc-a7fc5f61a075 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.alliednews.com/obituary/chester-thompson-1078253561" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="THOMPSON, Chester"
                    class="img-responsive lazyload  letterbox"
                    width="150"
                    height="190"
                    data-src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/c/9d/c9db99ac-e906-5fa8-a5bc-a7fc5f61a075/5e1cf6fb8b40a.preview.jpg" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.alliednews.com/obituary/chester-thompson-1078253561" class="tnt-asset-link">
        

        
            THOMPSON, Chester</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1553799" class="tncms-block"><section id="block-1553799" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1553799 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1553799" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1553799" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1553799" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1553799" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1553799" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/ahn-grove-city/article_7221760b-6674-5ac5-a6f7-6e3fab8c7318.html">'AHN Grove City'</a></li><li><a href="/news/local_news/hospital-merger-to-fund-foundation/article_1386cfdf-433b-5f2b-9a9d-397d5e78c814.html">Hospital merger to fund foundation</a></li><li><a href="/news/local_news/gcsb-meeting-format-raises-concerns/article_aa9f12cf-4ca3-54ff-acc2-2893eb42d4b5.html">GCSB meeting format raises concerns</a></li><li><a href="/news/coming-attraction/article_c4f2213c-30ba-11ea-a3f3-cbfb72e45b51.html">Coming attraction</a></li><li><a href="/news/local_news/a-special-screening-for-a-special-movie/article_c5e36be6-6152-5862-b4fa-a3489dc37d08.html">A special screening for a special movie</a></li><li><a href="/news/local_news/annual-chamber-dinner-wednesday/article_2a79d7a9-d789-597e-ac55-7059ae2e9f03.html">Annual chamber dinner Wednesday</a></li><li><a href="/news/local_news/historical-society-captures-local-medicine-through-time/article_dadb5a6f-851f-5fe3-be0d-da6bc6f28124.html">Historical society captures local medicine through time</a></li><li><a href="/news/crime/courts-from-jan/article_d25ae87f-2960-5d12-b348-a2d3961d0f05.html">Courts from Jan. 8, 2020</a></li><li><a href="/news/crime/police-news-from-jan/article_66cb0df4-10ab-5cf0-9689-156194495908.html">Police news from Jan. 8, 2020</a></li><li><a href="/news/local_news/reorganizations-from-jan/article_5e94ed6b-5949-56ac-b18d-9df6748796b7.html">Reorganizations from Jan. 11, 2020</a></li></ul></div>
        
        
            <div id="images-1553799" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/grant-to-help-preserve-community-treasure/image_c8c90ec2-3886-55ce-b000-6f6bec1af927.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grant to help preserve 'community treasure'"
                            class="img-responsive lazyload full"
                            width="585"
                            height="585"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/c/8c/c8c90ec2-3886-55ce-b000-6f6bec1af927/5e00cf74b5836.image.jpg?crop=585%2C585%2C107%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/grant-to-help-preserve-community-treasure/image_2fe145b6-c1b5-5991-b5a6-97ac63aa4b68.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grant to help preserve 'community treasure'"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/2/fe/2fe145b6-c1b5-5991-b5a6-97ac63aa4b68/5e00cf74baf1c.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/hospital-merger-to-fund-foundation/image_91b596ff-a7ff-5e5a-8393-a390742f5591.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hospital merger to fund foundation"
                            class="img-responsive lazyload full"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/9/1b/91b596ff-a7ff-5e5a-8393-a390742f5591/5e150d7f398b3.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1553799" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1553799" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623370" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1554977" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1554975" class="tncms-block"><script type="text/javascript">var monsterJsrWidget = {"layout":{"height":"300px","displayJobDesc":false},"id":"monster_cms_iframe_np","disablePastSearch":true,"searchParams":{"ch":"","rows":10}};</script>
<script type="text/javascript" src="https://jobswidget-local-jobs.monster.com/GetResource?name=jsrwidgetmin&fileType=js&custhandler=jsrwidget&lcl=content"></script></div><div id="tncms-block-1623368" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1554974" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/alliednews.js"></script>
</div></div><div id="tncms-block-1555012" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1553796" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1555010" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1553743" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1553730" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1553725" class="tncms-block"><section id="block-1553725" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1553725 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1553726" class="tncms-block"><section id="block-1553726" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1553726 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.alliednews.com</strong><br>
    201 A Erie St.<br>
    Grove City, PA 16127
    <br>
    
        <strong>Phone:</strong> 724-458-5010<br>
        <strong>Email:</strong> <a href="mailto:news@alliednews.com">news@alliednews.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="http://www.alliednews.biz/index.php?cat=2"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/alliednews.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1553724" class="tncms-block"><section id="block-1553724" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1553724 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1555008" class="tncms-block padding-bottom"><section id="block-1555008" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/b98327e4-383f-11e8-979d-6b217ee46c45.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/b98327e4-383f-11e8-979d-6b217ee46c45.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/b98327e4-383f-11e8-979d-6b217ee46c45.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1553727" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>

<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1553729" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1553729"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">AlliedNews.com</a>, 201 A Erie St. Grove City, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6893.add('act', dmpData);
	_cc6893.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>