
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.alliednews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="student, pa, university, education, university of mount union, saint francis university, graduate student, commencement ceremony, alliance, bachelor of arts, graduate, bsn, bachelor of science in business, bachelor of science, grove city, administration, bachelor's degree, linguistics, nursing" />
<meta name="news_keywords" content="student, pa, university, education, university of mount union, saint francis university, graduate student, commencement ceremony, alliance, bachelor of arts, graduate, bsn, bachelor of science in business, bachelor of science, grove city, administration, bachelor's degree, linguistics, nursing" />
<meta name="description" content="COLLEGE GRADUATES" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.alliednews.com/news/lifestyles/college-graduates-from-aug-3-2022/article_aed3b118-122b-11ed-a2b2-579aa8c27209.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/e139bb06-690a-11e5-be99-b3ab2970bb78.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="College graduates from Aug. 3, 2022" />
<meta property="og:description" content="COLLEGE GRADUATES" />
<meta property="og:site_name" content="Allied News" />
<meta property="og:section" content="Lifestyles" />
<meta property="article:publisher" content="https://www.facebook.com/alliednewsgc/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AlliedNewsPA" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503082720"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>/*<![CDATA[*/ #tncms-block-2592490 .tnt-prop-img { max-width: 350px; } #site-logo-2592490 { color: #666; } #tncms-block-2588215 .tnt-prop-img { max-width: 350px; } #weather-2588221 .list-unstyled { margin: 0; } #weather-2588221 span { display: block; } #weather-2588221 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2588221 .icon { position: relative; } #weather-2588221 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2588221 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2588221 .cond { opacity: 0.7; } #weather-2588221 .current-conditions { float: left; height: 24px; } #weather-2588221 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2588221 .icon { margin-top: 4px; } #site-top-nav #weather-2588221 .temp { line-height: 36px; } #weather-2588221 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2588221 .current-conditions { padding-top: 11px; } #weather-2588221 .city-title { padding-top: 5px; } #weather-2588221 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2588221 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2588221 .weather-expanded small { opacity: 0.5; } #weather-2588221 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2588221 .zip-update { width: 75px; } #weather-2588221 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2588221 .zip-update-link:hover { color: #777; } #tncms-block-2592472 .tnt-prop-img { max-width: 350px; } #site-logo-2592472 { color: #666; } #site-logo-2592472 .list-inline, #site-logo-2592472 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2592472 .logo-top ul, #site-logo-2592472 .logo-top div { margin-bottom: 10px; } #site-logo-2592472 .logo-bottom ul, #site-logo-2592472 .logo-bottom div { margin-top: 10px; } #block-2592475 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2592475 #card-showcase-de3b2d4c-81cd-5d81-be9e-d223569defdf .showcase-box { width: 24% } #block-2592475 #card-showcase-68c6105a-3102-5e08-9f33-e71214ce0ba1 .showcase-box { width: 24% } #block-2592475 #card-showcase-1f460314-0d32-11ed-8819-9708726a4af5 .showcase-box { width: 24% } #block-2592475 #card-showcase-3196a06c-037f-11ed-ae17-2384ffe38797 .showcase-box { width: 24% } #tncms-block-2588275 .tnt-prop-img { max-width: 350px; } #block-2592358 .most-popular .tab-text { display: none; } #block-2592358 .most-popular .active .tab-text { display: inline; } #tncms-block-2588092 .tnt-prop-img { max-width: 350px; } #block-2588095 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"02","id":"aed3b118-122b-11ed-a2b2-579aa8c27209","app":"editorial","ga_page":"\/news\/lifestyles\/article_aed3b118-122b-11ed-a2b2-579aa8c27209.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"lifestyles","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"alliednews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,lifestyles","weather_temp":58,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news\/lifestyles","asset_id":"aed3b118-122b-11ed-a2b2-579aa8c27209","asset_headline":"College graduates from Aug. 3, 2022","asset_byline":"","asset_pub_date":"08\/02\/2022","asset_pub_time":"2:23 am","asset_canonical":"https:\/\/www.alliednews.com\/news\/lifestyles\/college-graduates-from-aug-3-2022\/article_aed3b118-122b-11ed-a2b2-579aa8c27209.html","asset_tag_1":"student","asset_tag_2":"pa","asset_tag_3":"university","asset_tag_4":"education","asset_tag_5":"university of mount union","asset_tag_6":"saint francis university","asset_tag_7":"graduate student","asset_tag_8":"commencement ceremony","asset_tag_9":"alliance","asset_tag_10":"bachelor of arts"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/ads/impressions.js?_dc=1659506701.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/ads/traffic.js?_dc=1659501302"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/ads/settings.js?_dc=1519929630"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468343041"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>College graduates from Aug. 3, 2022 | Lifestyles | alliednews.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/e1354e36-690a-11e5-be98-bfff1ef42120.png" />
    <link rel="alternate" type="application/rss+xml" title="College graduates from Aug. 3, 2022 | Lifestyles | alliednews.com" href="http://www.alliednews.com/search/?f=rss&amp;t=article&amp;c=news/lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.alliednews.com/news/lifestyles/college-graduates-from-aug-3-2022/article_aed3b118-122b-11ed-a2b2-579aa8c27209.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/pliwbQ3Z77U5yEs8hIM9KRaqOezf9693B94T2Hmm3XT3RxpKJWMe5g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/zyly8F8FIiXZ9vutMzZUNLAFnckKDRs8MLdiU1CDVRecVMQ8NX1FIABlxckX2hi-IScdSSN",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="PDIO0qdAvHVRinKwWLyV8VTzriw74q_38myTRRuHje4" />
<script async src='https://tag.simpli.fi/sifitag/7b0f4e70-4d88-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'alliednews',
        targeting: {
            section: 'news/lifestyles'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<meta name="vf:container_id" content="aed3b118-122b-11ed-a2b2-579aa8c27209" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-aed3b118-122b-11ed-a2b2-579aa8c27209  section-news section-lifestyles type-article infinity-disabled" data-path="/news/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.alliednews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flifestyles&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=aed3b118-122b-11ed-a2b2-579aa8c27209&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flifestyles%2Farticle_aed3b118-122b-11ed-a2b2-579aa8c27209.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=295&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=lifestyles&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=alliednews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clifestyles&amp;weather_temp=58&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flifestyles&amp;asset_id=aed3b118-122b-11ed-a2b2-579aa8c27209&amp;asset_headline=College+graduates+from+Aug.+3%2C+2022&amp;asset_byline=&amp;asset_pub_date=08%2F02%2F2022&amp;asset_pub_time=2%3A23+am&amp;asset_canonical=https%3A%2F%2Fwww.alliednews.com%2Fnews%2Flifestyles%2Fcollege-graduates-from-aug-3-2022%2Farticle_aed3b118-122b-11ed-a2b2-579aa8c27209.html&amp;asset_tag_1=student&amp;asset_tag_2=pa&amp;asset_tag_3=university&amp;asset_tag_4=education&amp;asset_tag_5=university+of+mount+union&amp;asset_tag_6=saint+francis+university&amp;asset_tag_7=graduate+student&amp;asset_tag_8=commencement+ceremony&amp;asset_tag_9=alliance&amp;asset_tag_10=bachelor+of+arts&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N35R3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-N35R3C');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.alliednews.com/tncms/admin/editorial-asset/?edit=aed3b118-122b-11ed-a2b2-579aa8c27209"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2592490" class="tncms-block in-drawer"><div id="site-logo-2592490" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="60"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2592478" class="tncms-block hidden-md hidden-lg"><section id="block-2592478" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2592478" class="search-form-container card clearfix text-center well">
    <form id="site-search-2592478" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2592478-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2592478-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2592478 .search-spinner { position: absolute; }
    #site-search-2592478 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2592478-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2592478').submit();
        return false;
    });

    $('#site-search-2592478').on('submit', function(){
        if( $('#site-search-2592478-term').val() ){
            $('#site-search-2592478-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.alliednews.com/site/contact-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.alliednews.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.alliednews.com/celebrations/engagements/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.alliednews.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.alliednews.com/celebrations/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://celebrations.alliednews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-announcement">Submit An Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_AlliedNews "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-monster">Monster</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://publicnoticepa.com/RecentNoticesByPubl.aspx?id=924"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices-pa">Public Notices PA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/events"  class="nav-link tnt-section-see-all-events">See All Events</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/alliednews "  target="_blank" rel="noopener" class="nav-link tnt-section-add-your-event">Add Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.sharonherald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.sharonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/best/"  class="nav-link tnt-section-2022-readers-choice-ballot">2022 Readers' Choice Ballot</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2588215" class="tncms-block"><section id="block-2588215" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/c69519ce-383f-11e8-85cd-53b73e2db1f2.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/c69519ce-383f-11e8-85cd-53b73e2db1f2.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/c69519ce-383f-11e8-85cd-53b73e2db1f2.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/c69519ce-383f-11e8-85cd-53b73e2db1f2.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/c69519ce-383f-11e8-85cd-53b73e2db1f2.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.alliednews.com/site/contact-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/news/lifestyles/" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label ">Crime</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-explore-the-niagara-frontier"  href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener">
                    <span class="nav-label ">EXPLORE the Niagara Frontier</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary"  href="http://celebrations.alliednews.com/celebrations/anniversaries/search"  target="_blank" rel="noopener">
                    <span class="nav-label ">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="http://celebrations.alliednews.com/celebrations/engagements/search"  target="_blank" rel="noopener">
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="http://celebrations.alliednews.com/celebrations/weddings/search"  target="_blank" rel="noopener">
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="http://celebrations.alliednews.com/celebrations/births/search"  target="_blank" rel="noopener">
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="http://celebrations.alliednews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit An Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-puzzles-comics-games"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Puzzles, Comics & Games</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href=" https://games.cnhinews.com/?arkpromo=Menu_AlliedNews " >
                    <span class="nav-label ">Games</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monster"  href="/monster/" >
                    <span class="nav-label ">Monster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/placeanad/" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices-pa"  href="http://publicnoticepa.com/RecentNoticesByPubl.aspx?id=924"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices PA</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/alliednews "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Shop</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupon-deals"  href="/coupondeals" >
                    <span class="nav-label ">Coupon Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-ads"  href="/weeklyads" >
                    <span class="nav-label ">Weekly Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="http://newspaperads.sharonherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.sharonherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2022-readers-choice-ballot"  href="/best/" >
                    <span class="nav-label ">2022 Readers' Choice Ballot</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    College graduates from Aug. 3, 2022
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->



                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2588221" class="tncms-block cnhi-weather-widget"><div id="weather-2588221" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16127" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16127">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2588221" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Grove City, PA
                                
                                <small>(16127)</small>
                            </h4><h5>Today</h5>
                                <p>Generally sunny despite a few afternoon clouds. High 89F. Winds S at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. Low 69F. Winds SSW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 3, 2022 @ 2:04 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16127"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2588218" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2592472" class="tncms-block"><div id="site-logo-2592472" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/media/6/e9/6e92ca0a-f6fe-11ec-9404-0f5ad39a575f/62bb2aa5d8ef6.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="60"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, August 3, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2588224" class="tncms-block cnhi-search"><section id="block-2588224" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2588224" class="search-form-container card clearfix text-center ">
    <form id="site-search-2588224" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2588224-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2588224-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2588224 .search-spinner { position: absolute; }
    #site-search-2588224 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2588224 { margin-bottom:0; }
        #site-search-2588224 .site-search-form { padding:0; }
        #site-search-2588224 #site-search-2588224-btn {
            outline: none;}
        #site-search-2588224 #site-search-2588224-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2588224-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2588224').submit();
        return false;
    });

    $('#site-search-2588224').on('submit', function(){
        if( $('#site-search-2588224-term').val() ){
            $('#site-search-2588224-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2588230" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2592379" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2592475" class="tncms-block pediment"><section id="block-2592475" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-de3b2d4c-81cd-5d81-be9e-d223569defdf" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-de3b2d4c-81cd-5d81-be9e-d223569defdf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/class-of-22-senior-gift-installed-on-gcc-campus/article_de3b2d4c-81cd-5d81-be9e-d223569defdf.html" class="tnt-asset-link"  aria-label="Class of '22 senior gift installed on GCC campus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Class of '22 senior gift installed on GCC campus"
                            class="img-responsive lazyload full default"
                            width="711"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=711%2C400%2C44%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=711%2C400%2C44%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=711%2C400%2C44%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=711%2C400%2C44%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=711%2C400%2C44%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=711%2C400%2C44%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=711%2C400%2C44%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=711%2C400%2C44%2C0&resize=711%2C400&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/class-of-22-senior-gift-installed-on-gcc-campus/article_de3b2d4c-81cd-5d81-be9e-d223569defdf.html" class="tnt-asset-link" aria-label="Class of '22 senior gift installed on GCC campus">
        

        
            Class of '22 senior gift installed on GCC campus</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-68c6105a-3102-5e08-9f33-e71214ce0ba1" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-68c6105a-3102-5e08-9f33-e71214ce0ba1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/988-new-phone-number-offers-lifeline-for-mental-behavioral-health-crises/article_68c6105a-3102-5e08-9f33-e71214ce0ba1.html" class="tnt-asset-link"  aria-label="988: new phone number offers Lifeline for mental, behavioral health crises">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="988: new phone number offers Lifeline for mental, behavioral health crises"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/5/2c/52ceae19-5506-5afa-b705-3661d554ae96/62e8e80149497.image.jpg?crop=1080%2C608%2C0%2C236&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/5/2c/52ceae19-5506-5afa-b705-3661d554ae96/62e8e80149497.image.jpg?crop=1080%2C608%2C0%2C236&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/5/2c/52ceae19-5506-5afa-b705-3661d554ae96/62e8e80149497.image.jpg?crop=1080%2C608%2C0%2C236&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/5/2c/52ceae19-5506-5afa-b705-3661d554ae96/62e8e80149497.image.jpg?crop=1080%2C608%2C0%2C236&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/5/2c/52ceae19-5506-5afa-b705-3661d554ae96/62e8e80149497.image.jpg?crop=1080%2C608%2C0%2C236&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/5/2c/52ceae19-5506-5afa-b705-3661d554ae96/62e8e80149497.image.jpg?crop=1080%2C608%2C0%2C236&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/5/2c/52ceae19-5506-5afa-b705-3661d554ae96/62e8e80149497.image.jpg?crop=1080%2C608%2C0%2C236&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/5/2c/52ceae19-5506-5afa-b705-3661d554ae96/62e8e80149497.image.jpg?crop=1080%2C608%2C0%2C236&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/5/2c/52ceae19-5506-5afa-b705-3661d554ae96/62e8e80149497.image.jpg?crop=1080%2C608%2C0%2C236&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/5/2c/52ceae19-5506-5afa-b705-3661d554ae96/62e8e80149497.image.jpg?crop=1080%2C608%2C0%2C236&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/5/2c/52ceae19-5506-5afa-b705-3661d554ae96/62e8e80149497.image.jpg?crop=1080%2C608%2C0%2C236&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/988-new-phone-number-offers-lifeline-for-mental-behavioral-health-crises/article_68c6105a-3102-5e08-9f33-e71214ce0ba1.html" class="tnt-asset-link" aria-label="988: new phone number offers Lifeline for mental, behavioral health crises">
        

        
            988: new phone number offers Lifeline for menta&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-1f460314-0d32-11ed-8819-9708726a4af5" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1f460314-0d32-11ed-8819-9708726a4af5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/eckles-architecture-merges-leaves-new-castle-after-124-years/article_1f460314-0d32-11ed-8819-9708726a4af5.html" class="tnt-asset-link"  aria-label="Eckles Architecture merges, leaves New Castle after 124 years">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Eckles Architecture merges, leaves New Castle after 124 years"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/f/30/f30351aa-0d2a-11ed-bf3b-8f08d59afb42/5d794ebadf4f7.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/eckles-architecture-merges-leaves-new-castle-after-124-years/article_1f460314-0d32-11ed-8819-9708726a4af5.html" class="tnt-asset-link" aria-label="Eckles Architecture merges, leaves New Castle after 124 years">
        

        
            Eckles Architecture merges, leaves New Castle a&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-3196a06c-037f-11ed-ae17-2384ffe38797" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-alert tnt-flag-centerpiece tnt-flag-featured tnt-flag-top_story  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3196a06c-037f-11ed-ae17-2384ffe38797 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/rescued-restored-metal-piece-is-centerpiece-of-grove-city-art-show/article_3196a06c-037f-11ed-ae17-2384ffe38797.html" class="tnt-asset-link"  aria-label="Rescued, restored metal piece is centerpiece of Grove City art show">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rescued, restored metal piece is centerpiece of Grove City art show"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/19/819a571e-0c46-11ed-ac4e-7f42d485db9d/62dedefff3aee.image.jpg?crop=828%2C466%2C0%2C77&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/19/819a571e-0c46-11ed-ac4e-7f42d485db9d/62dedefff3aee.image.jpg?crop=828%2C466%2C0%2C77&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/19/819a571e-0c46-11ed-ac4e-7f42d485db9d/62dedefff3aee.image.jpg?crop=828%2C466%2C0%2C77&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/19/819a571e-0c46-11ed-ac4e-7f42d485db9d/62dedefff3aee.image.jpg?crop=828%2C466%2C0%2C77&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/19/819a571e-0c46-11ed-ac4e-7f42d485db9d/62dedefff3aee.image.jpg?crop=828%2C466%2C0%2C77&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/19/819a571e-0c46-11ed-ac4e-7f42d485db9d/62dedefff3aee.image.jpg?crop=828%2C466%2C0%2C77&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/19/819a571e-0c46-11ed-ac4e-7f42d485db9d/62dedefff3aee.image.jpg?crop=828%2C466%2C0%2C77&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/19/819a571e-0c46-11ed-ac4e-7f42d485db9d/62dedefff3aee.image.jpg?crop=828%2C466%2C0%2C77&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/19/819a571e-0c46-11ed-ac4e-7f42d485db9d/62dedefff3aee.image.jpg?crop=828%2C466%2C0%2C77&resize=828%2C466&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/rescued-restored-metal-piece-is-centerpiece-of-grove-city-art-show/article_3196a06c-037f-11ed-ae17-2384ffe38797.html" class="tnt-asset-link" aria-label="Rescued, restored metal piece is centerpiece of Grove City art show">
        

        
            Rescued, restored metal piece is centerpiece of&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2592466" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2604550" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2592355" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592352" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-aed3b118-122b-11ed-a2b2-579aa8c27209" class="asset article-default"  data-url="https://www.alliednews.com/news/lifestyles/college-graduates-from-aug-3-2022/article_aed3b118-122b-11ed-a2b2-579aa8c27209.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="COLLEGE GRADUATES "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/e139bb06-690a-11e5-be99-b3ab2970bb78.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="alliednews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.alliednews.com/news/lifestyles/college-graduates-from-aug-3-2022/article_aed3b118-122b-11ed-a2b2-579aa8c27209.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.alliednews.com\/tncms\/search\/mlt\/?origin=aed3b118-122b-11ed-a2b2-579aa8c27209&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"aed3b118-122b-11ed-a2b2-579aa8c27209","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-aed3b118-122b-11ed-a2b2-579aa8c27209" class="asset-paging">
                <div id="paging-prev-aed3b118-122b-11ed-a2b2-579aa8c27209" class="paging-link prev offset"></div>
                <div id="paging-next-aed3b118-122b-11ed-a2b2-579aa8c27209" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            College graduates from Aug. 3, 2022
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-02T02:23:00-04:00" class="tnt-date asset-date text-muted">
            Aug 2, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-02T02:23:00-04:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-02T02:23:00-04:00">
    <meta itemprop="datePublished" content="2022-08-02T02:23:00-04:00">
    <meta itemprop="dateModified" content="2022-08-02T02:23:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aed3b118-122b-11ed-a2b2-579aa8c27209">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.alliednews.com/news/lifestyles/college-graduates-from-aug-3-2022/article_aed3b118-122b-11ed-a2b2-579aa8c27209.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.alliednews.com/news/lifestyles/college-graduates-from-aug-3-2022/article_aed3b118-122b-11ed-a2b2-579aa8c27209.html%20%7C%20College graduates from Aug. 3, 2022"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.alliednews.com/news/lifestyles/college-graduates-from-aug-3-2022/article_aed3b118-122b-11ed-a2b2-579aa8c27209.html&amp;summary=College graduates from Aug. 3, 2022"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.alliednews.com/news/lifestyles/college-graduates-from-aug-3-2022/article_aed3b118-122b-11ed-a2b2-579aa8c27209.html&amp;media=&amp;description=College graduates from Aug. 3, 2022"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=College graduates from Aug. 3, 2022&amp;body=https://www.alliednews.com/news/lifestyles/college-graduates-from-aug-3-2022/article_aed3b118-122b-11ed-a2b2-579aa8c27209.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h2>COLLEGE GRADUATES</h2><h4>St. Francis University</h4><p>LORETTO, Pa. – Two students from Grove City graduated in May from St. Francis University. <strong>Ashley Shaw</strong> earned a master’s degree in Occupational Therapy, and <strong>Camryn Skibinski</strong> earned a bachelor’s degree in Health Science Physician Assistant.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.alliednews.com",
  secureDomain: "alliednews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/alliednews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alliednews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h4>Westminster College</h4><p>NEW WILMINGTON, Pa. – These local students earned diplomas during Westminster College’s 168th Commencement ceremony May 14:</p><p>• GROVE CITY – <strong>Logan Minch</strong> graduated summa cum laude with a Bachelor of Arts degree in History and Political Science; <strong>Joseph Pisano</strong> graduated with a Bachelor of Arts degree in Political Science; <strong>Ashley McNabb,</strong> graduated with a Bachelor of Science degree in Business Administration; and <strong>Kelly Somora</strong> graduated with a Bachelor of Science degree in Individual Interdisciplinary.</p><p>• MERCER – <strong>Micah Wojnowski</strong> graduated with a Bachelor of Music degree in Music Education; <strong>Brittany Marano</strong> graduated with a Bachelor of Science degree in Biology; <strong>Caitlyn Mattocks</strong> graduated with a Bachelor of Science degree in Biology; and <strong>Emily Bright</strong> graduated with a Bachelor of Science in Nursing degree in Nursing.</p><h4>Ohio University</h4><p>ATHENS, Ohio – <strong>Brad Cavolo</strong> from Grove City graduated with a BSA Aviation Management from Ohio University’s Russ College of Engineering and Technology during the spring commencement.</p><h4>Edinboro University</h4><p>EDINBORO, Pa. – Area students who received academic degrees from Edinboro University on May 7:</p><p>• GROVE CITY – <strong>Morgan C. Kordes</strong> of graduated with a Bachelor of Science in Strategic Communication; <strong>Glen Edward Sanders</strong> graduated with a Master of Arts in Counseling — Art Therapy.</p><p>• MERCER – <strong>Jaime L. Obreza</strong> graduated with a Bachelor of Arts in Journalism and Public Relations — Digital Media Production; and <strong>Aryn Baleigh Kanya</strong> graduated Cum Laude with a Bachelor of Science in Nursing-BSN and minors in Biology and Psychology.</p><p>• STONEBORO – <strong>Hunter James King</strong> graduated Cum Laude with a Bachelor of Science in Business Administration — Comprehensive Business.</p><p>• SANDY LAKE –<strong>Sharon Lynn Long</strong> graduated with a Bachelor of Science in Business Administration — Finance &amp; Marketing and a minor in Accounting; <strong>Zachary Michael Urey</strong> graduated with a Bachelor of Arts in Criminal Justice and a minor in Psychology; and <strong>Alana Mae-V VanMeter</strong> graduated with a Bachelor of Science in Nursing-BSN and minors in Biology and Psychology.</p><h4>Youngstown State University</h4><p>YOUNGSTOWN, Ohio – Local students who received degrees at Youngstown State University’s spring commencement:</p><p>• GROVE CITY – <strong>Brigit Blanchard</strong> received a Bachelor of Science in Business Administration in Management and a Certificate in Enterprise Resource Planning; <strong>Dylan Skibinski</strong> received a Doctor of Physical Therapy; <strong>Michael Rusnak</strong> received an Associate of Arts; and N<strong>icholas Hazelton</strong> received a Bachelor of Science in Applied Science in Information Technology.</p><p>• MERCER – <strong>Kelly Jarrett</strong> received a Bachelor of Arts in Political Science; <strong>Lane Snyder</strong> received a Bachelor of Science in Computer Science; and <strong>Liam McQuiston</strong> received a Bachelor of Science in Applied Science in Hospitality Management.</p><p>• STONEBORO – <strong>Kali Ignat</strong> received a Bachelor of Science in Dental Hygiene.</p><h4>Clarion University o</h4><h4>f Pennsylvania</h4><p>CLARION, Pa. – These local students graduated from Clarion University of Pennsylvania during May commencement ceremonies:</p><p>• GREENVILLE – <strong>Andrew Pine,</strong> AS Criminal Justice</p><p>• GROVE CITY – <strong>Autumn Coryea,</strong> BSN Nursing, cum laude; <strong>Alexis Martin,</strong> ASN Nursing, cum laude; and <strong>Miriam Terman,</strong> BSED Secondary Education, English, magna cum laude</p><p>• HADLEY – <strong>Gregory Shuttleworth,</strong> MSN Nursing: Family Nurse Practitioner</p><p>• HERMITAGE – <strong>Neely Whitehead,</strong> BS Nutrition and Fitness, cum laude</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/alliednews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alliednews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2588074" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>• MERCER – <strong>Cassidy Pears</strong>, BSN Nursing, summa cum laude; and <strong>Christopher Zacherl,</strong> BSN Nursing, magna cum laude</p><p>• SANDY LAKE – <strong>Hannah Grim,</strong> BSED Secondary Education, English, summa cum laude; and <strong>Mark Prokopovich II,</strong> BS Criminal Justice Administration, magna cum laude</p><p>• SHARON – <strong>Chelsea Vatavuk,</strong> MSN Nursing: Family Nurse Practitioner</p><p>• SHARPSVILLE –<strong>Nathaniel Findley</strong>, MS Applied Data Analytics</p><p>• STONEBORO – <strong>Robert Scouten,</strong> MSN Nursing: Family Nurse Practitioner</p><p>• WEST MIDDLESEX – <strong>Kaitlynn Stasko,</strong> MS Speech Language Pathology</p><h4>University of Mount Union</h4><p>ALLIANCE, Ohio – <strong>Aleksandr Duran,</strong> of Grove City, and <strong>Marcus Ryder,</strong> of Mercer graduated May 14 from the University of Mount Union</p><h4>Butler County Community College</h4><p>These area students graduated in the spring from Butler County Community College:</p><p>• CONNEAUT LAKE – <strong>August Lasko</strong></p><p>• GREENVILLE – <strong>Joseph Hamilton</strong> and <strong>Seth Higbee</strong></p><p>• GROVE CITY – <strong>Haley Gregg, Chelsie Kerns, Megan Meyerl, Nicholas Smither</strong> and <strong>Destiny Yount</strong></p><p>• HARMONY – <strong>Abigail Kingerski</strong></p><p>• HARRISVILLE – <strong>Joy Davis, Alexandra Gray, Sean McIntosh</strong> and <strong>Nicole Pierce</strong></p><p>• HERMITAGE – <strong>James Bianco, Max Feeney</strong> and <strong>Kayleigh</strong> <strong>Weiser</strong></p><p>• JAMESTOWN – <strong>Natasha Myers</strong></p><p>• MERCER – <strong>Rachel Mays</strong> and <strong>Emily Young</strong></p><p>• NEW WILMINGTON – <strong>Gia Gregory, Kaily Priester</strong> and <strong>Luke Shah</strong></p><p>• PROSPECT – <strong>Kira Bellis</strong> and <strong>Megan Wilson</strong></p><p>• PULASKI – <strong>Heather Gathers</strong></p><p>• SANDY LAKE – <strong>Lily Keller</strong></p><p>• SHARON – <strong>Kyler Mannion</strong> and <strong>Anngela McKnight</strong></p><p>• SLIPPERY ROCK – <strong>Shannon Glenn</strong> and <strong>Nolan Holtz</strong></p><p>• VOLANT – <strong>Skylar Bowers</strong> and <strong>Wade Sutton</strong></p><p>• WAMPUM – <strong>Chelcy Gordon</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/alliednews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alliednews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2588071" class="tncms-block cnhi-sub-block-message"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student' rel="nofollow">Student</a>
                </li> <li>
                    <a href="/search/?k=%22pa%22#tncms-source=keyword" class="tag-pa label label-default" data-tncms-track-dmp='search: pa' rel="nofollow">Pa</a>
                </li> <li>
                    <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university' rel="nofollow">University</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education' rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22university%20of%20mount%20union%22#tncms-source=keyword" class="tag-university-of-mount-union label label-default" data-tncms-track-dmp='search: university-of-mount-union' rel="nofollow">University Of Mount Union</a>
                </li> <li>
                    <a href="/search/?k=%22saint%20francis%20university%22#tncms-source=keyword" class="tag-saint-francis-university label label-default" data-tncms-track-dmp='search: saint-francis-university' rel="nofollow">Saint Francis University</a>
                </li> <li>
                    <a href="/search/?k=%22graduate%20student%22#tncms-source=keyword" class="tag-graduate-student label label-default" data-tncms-track-dmp='search: graduate-student' rel="nofollow">Graduate Student</a>
                </li> <li>
                    <a href="/search/?k=%22commencement%20ceremony%22#tncms-source=keyword" class="tag-commencement-ceremony label label-default" data-tncms-track-dmp='search: commencement-ceremony' rel="nofollow">Commencement Ceremony</a>
                </li> <li>
                    <a href="/search/?k=%22alliance%22#tncms-source=keyword" class="tag-alliance label label-default" data-tncms-track-dmp='search: alliance' rel="nofollow">Alliance</a>
                </li> <li>
                    <a href="/search/?k=%22bachelor%20of%20arts%22#tncms-source=keyword" class="tag-bachelor-of-arts label label-default" data-tncms-track-dmp='search: bachelor-of-arts' rel="nofollow">Bachelor Of Arts</a>
                </li> <li>
                    <a href="/search/?k=%22graduate%22#tncms-source=keyword" class="tag-graduate label label-default" data-tncms-track-dmp='search: graduate' rel="nofollow">Graduate</a>
                </li> <li>
                    <a href="/search/?k=%22bsn%22#tncms-source=keyword" class="tag-bsn label label-default" data-tncms-track-dmp='search: bsn' rel="nofollow">Bsn</a>
                </li> <li>
                    <a href="/search/?k=%22bachelor%20of%20science%20in%20business%22#tncms-source=keyword" class="tag-bachelor-of-science-in-business label label-default" data-tncms-track-dmp='search: bachelor-of-science-in-business' rel="nofollow">Bachelor Of Science In Business</a>
                </li> <li>
                    <a href="/search/?k=%22bachelor%20of%20science%22#tncms-source=keyword" class="tag-bachelor-of-science label label-default" data-tncms-track-dmp='search: bachelor-of-science' rel="nofollow">Bachelor Of Science</a>
                </li> <li>
                    <a href="/search/?k=%22grove%20city%22#tncms-source=keyword" class="tag-grove-city label label-default" data-tncms-track-dmp='search: grove-city' rel="nofollow">Grove City</a>
                </li> <li>
                    <a href="/search/?k=%22administration%22#tncms-source=keyword" class="tag-administration label label-default" data-tncms-track-dmp='search: administration' rel="nofollow">Administration</a>
                </li> <li>
                    <a href="/search/?k=%22bachelor%27s%20degree%22#tncms-source=keyword" class="tag-bachelors-degree label label-default" data-tncms-track-dmp='search: bachelors-degree' rel="nofollow">Bachelor's Degree</a>
                </li> <li>
                    <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics' rel="nofollow">Linguistics</a>
                </li> <li>
                    <a href="/search/?k=%22nursing%22#tncms-source=keyword" class="tag-nursing label label-default" data-tncms-track-dmp='search: nursing' rel="nofollow">Nursing</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>

<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1466"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2588065" class="tncms-block"><section id="block-2588065" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2588065 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2588065" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2588065" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2588068" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2592385" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2592388" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2592391" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.sharonherald.com" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.sharonherald.com">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-2592397" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2592394" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15641"></div>
<script src="//api.circularhub.com/15641/b731bfd68291cf38/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2592463" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2592463" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2592463 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2592463-155188ef-122e-5fa7-9f65-a0305ab08e76" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.alliednews.com/obituary/doris-rayburg-1085845827" class="tnt-asset-link" aria-label="Rayburg, Doris">
        

        
            Rayburg, Doris</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592463-7c750716-f658-5452-85b3-bc15e93e90fd" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7c750716-f658-5452-85b3-bc15e93e90fd media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.alliednews.com/obituary/doris-rayburg-1085845826" class="tnt-asset-link"  aria-label="RAYBURG, Doris">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="RAYBURG, Doris"
                    src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/7/c7/7c750716-f658-5452-85b3-bc15e93e90fd/62e9ae00646c3.preview.jpg?resize=145%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="283"
                    height="391" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.alliednews.com/obituary/doris-rayburg-1085845826" class="tnt-asset-link" aria-label="RAYBURG, Doris">
        

        
            RAYBURG, Doris</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592463-872851dc-122b-11ed-a496-3f5466e79fb1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/deaths-from-aug-3-2022/article_872851dc-122b-11ed-a496-3f5466e79fb1.html" class="tnt-asset-link" aria-label="Deaths from Aug. 3, 2022">
        

        
            Deaths from Aug. 3, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592463-d41dd3c1-a40e-532a-8dfd-1025a357c802" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d41dd3c1-a40e-532a-8dfd-1025a357c802 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.alliednews.com/obituary/earl-thompson-1085830545" class="tnt-asset-link"  aria-label="THOMPSON, Earl">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="THOMPSON, Earl"
                    src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/d/41/d41dd3c1-a40e-532a-8dfd-1025a357c802/62e8d33f6a499.preview.jpg?resize=121%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="273"
                    height="450" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.alliednews.com/obituary/earl-thompson-1085830545" class="tnt-asset-link" aria-label="THOMPSON, Earl">
        

        
            THOMPSON, Earl</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592463-71c4d771-0b72-5317-bd13-47c16e99e3bf" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.alliednews.com/obituary/earl-thompson-1085830544" class="tnt-asset-link" aria-label="Thompson, Earl">
        

        
            Thompson, Earl</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592463-a8b132ae-0cbf-11ed-ac91-73566222402c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/deaths-from-july-27-2022/article_a8b132ae-0cbf-11ed-ac91-73566222402c.html" class="tnt-asset-link" aria-label="Deaths from July 27, 2022">
        

        
            Deaths from July 27, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592463-c9e5c313-793e-5075-bcb2-2d984719241c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c9e5c313-793e-5075-bcb2-2d984719241c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.alliednews.com/obituary/donald-rankin-1085778984" class="tnt-asset-link"  aria-label="RANKIN, Donald">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="RANKIN, Donald"
                    src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/c/9e/c9e5c313-793e-5075-bcb2-2d984719241c/62df920b209c6.preview.jpg?resize=147%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="258"
                    height="350" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.alliednews.com/obituary/donald-rankin-1085778984" class="tnt-asset-link" aria-label="RANKIN, Donald">
        

        
            RANKIN, Donald</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2588275" class="tncms-block"><section id="block-2588275" class="block emphasis-h3   " ><div class="block"><a href="https://bestof.cnhionline.com/index.php?siteid=sharonherald&cont_id=395" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/717517ec-afc2-11ec-afe0-7fae9f069a60.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/717517ec-afc2-11ec-afe0-7fae9f069a60.jpg?resize=200%2C98 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/717517ec-afc2-11ec-afe0-7fae9f069a60.jpg?resize=225%2C110 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/717517ec-afc2-11ec-afe0-7fae9f069a60.jpg?resize=300%2C147 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/717517ec-afc2-11ec-afe0-7fae9f069a60.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="171"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2592301" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592358" class="tncms-block"><section id="block-2592358" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2592358 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2592358" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2592358" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2592358" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2592358" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2592358" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/court-reports-from-july-27-2022/article_36765d8a-f72b-11ec-86ba-371b07c0cfa2.html">Court reports from July 27, 2022</a></li><li><a href="/news/rescued-restored-metal-piece-is-centerpiece-of-grove-city-art-show/article_3196a06c-037f-11ed-ae17-2384ffe38797.html">Rescued, restored metal piece is centerpiece of Grove City art show</a></li><li><a href="/news/farrell-dig-uncovers-items-of-interest-in-1977-cold-case/article_cb612f6a-d130-5609-9950-a0d4b2db3d7a.html">Farrell dig uncovers 'items of interest' in 1977 cold case</a></li><li><a href="/news/man-killed-in-early-morning-crash-on-route-173-near-grove-city/article_3fe001e8-06dd-11ed-84a6-9783d05bf418.html">Man killed in early morning crash on Route 173 near Grove City</a></li><li><a href="/news/water-treatment-plant-moving-forward-cost-has-risen/article_00baa9b2-06e4-11ed-9282-9fc76833c760.html">Water treatment plant moving forward; cost has risen</a></li><li><a href="/news/eckles-architecture-merges-leaves-new-castle-after-124-years/article_1f460314-0d32-11ed-8819-9708726a4af5.html">Eckles Architecture merges, leaves New Castle after 124 years</a></li><li><a href="/news/three-injured-in-accident-on-i-79/article_36b40e30-fb3c-5bbe-aced-b35c939d5747.html">Three injured in accident on I-79</a></li><li><a href="/news/man-killed-while-changing-tire-along-i-80/article_8829f391-2069-5bc1-9ceb-e191ba14b0ab.html">Man killed while changing tire along I-80</a></li><li><a href="/news/sci-mercer-welcomes-american-legion-post-within-prison/article_e860fdc2-d51e-5907-8a6d-2c64d630de42.html">SCI Mercer welcomes American Legion Post within prison</a></li><li><a href="/news/crime/police-news-from-july-13-2022/article_a4f8bbfe-dbc4-11ec-84ed-83f7dfbe7e43.html">Police news from July 13, 2022</a></li></ul></div>
        
        
            <div id="images-2592358" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/stag-and-doe-damage-jpg/image_8066d980-0c46-11ed-a401-d721b5a8c429.html" class="tnt-asset-link"  aria-label="stag and doe damage.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="stag and doe damage.jpg"
                            class="img-responsive lazyload full default"
                            width="795"
                            height="795"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/06/8066d980-0c46-11ed-a401-d721b5a8c429/62dedefdeffde.image.jpg?crop=795%2C795%2C16%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/06/8066d980-0c46-11ed-a401-d721b5a8c429/62dedefdeffde.image.jpg?crop=795%2C795%2C16%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/06/8066d980-0c46-11ed-a401-d721b5a8c429/62dedefdeffde.image.jpg?crop=795%2C795%2C16%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/06/8066d980-0c46-11ed-a401-d721b5a8c429/62dedefdeffde.image.jpg?crop=795%2C795%2C16%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/06/8066d980-0c46-11ed-a401-d721b5a8c429/62dedefdeffde.image.jpg?crop=795%2C795%2C16%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/06/8066d980-0c46-11ed-a401-d721b5a8c429/62dedefdeffde.image.jpg?crop=795%2C795%2C16%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/06/8066d980-0c46-11ed-a401-d721b5a8c429/62dedefdeffde.image.jpg?crop=795%2C795%2C16%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/06/8066d980-0c46-11ed-a401-d721b5a8c429/62dedefdeffde.image.jpg?crop=795%2C795%2C16%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/06/8066d980-0c46-11ed-a401-d721b5a8c429/62dedefdeffde.image.jpg?crop=795%2C795%2C16%2C0&resize=795%2C795&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/historical-society-display-jpg/image_81fbfdac-0c46-11ed-af8e-ff2407c38f37.html" class="tnt-asset-link"  aria-label="historical society display.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="historical society display.jpg"
                            class="img-responsive lazyload full default"
                            width="584"
                            height="584"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/1f/81fbfdac-0c46-11ed-af8e-ff2407c38f37/62dedf009bc56.image.jpg?crop=584%2C584%2C121%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/1f/81fbfdac-0c46-11ed-af8e-ff2407c38f37/62dedf009bc56.image.jpg?crop=584%2C584%2C121%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/1f/81fbfdac-0c46-11ed-af8e-ff2407c38f37/62dedf009bc56.image.jpg?crop=584%2C584%2C121%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/1f/81fbfdac-0c46-11ed-af8e-ff2407c38f37/62dedf009bc56.image.jpg?crop=584%2C584%2C121%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/1f/81fbfdac-0c46-11ed-af8e-ff2407c38f37/62dedf009bc56.image.jpg?crop=584%2C584%2C121%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/1f/81fbfdac-0c46-11ed-af8e-ff2407c38f37/62dedf009bc56.image.jpg?crop=584%2C584%2C121%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/1f/81fbfdac-0c46-11ed-af8e-ff2407c38f37/62dedf009bc56.image.jpg?crop=584%2C584%2C121%2C0&resize=584%2C584&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/stag-and-doe-restored-jpg/image_7fb67d06-0c46-11ed-9ef1-cb8c50cd3d53.html" class="tnt-asset-link"  aria-label="stag and doe restored.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="stag and doe restored.jpg"
                            class="img-responsive lazyload full default"
                            width="596"
                            height="596"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/7/fb/7fb67d06-0c46-11ed-9ef1-cb8c50cd3d53/62dedefcc9ec8.image.jpg?crop=596%2C596%2C116%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/7/fb/7fb67d06-0c46-11ed-9ef1-cb8c50cd3d53/62dedefcc9ec8.image.jpg?crop=596%2C596%2C116%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/7/fb/7fb67d06-0c46-11ed-9ef1-cb8c50cd3d53/62dedefcc9ec8.image.jpg?crop=596%2C596%2C116%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/7/fb/7fb67d06-0c46-11ed-9ef1-cb8c50cd3d53/62dedefcc9ec8.image.jpg?crop=596%2C596%2C116%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/7/fb/7fb67d06-0c46-11ed-9ef1-cb8c50cd3d53/62dedefcc9ec8.image.jpg?crop=596%2C596%2C116%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/7/fb/7fb67d06-0c46-11ed-9ef1-cb8c50cd3d53/62dedefcc9ec8.image.jpg?crop=596%2C596%2C116%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/7/fb/7fb67d06-0c46-11ed-9ef1-cb8c50cd3d53/62dedefcc9ec8.image.jpg?crop=596%2C596%2C116%2C0&resize=596%2C596&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/class-of-22-senior-gift-installed-on-gcc-campus/image_103d266e-c1bf-5d4b-ba53-b14c0f02ccaa.html" class="tnt-asset-link"  aria-label="Class of '22 senior gift installed on GCC campus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Class of '22 senior gift installed on GCC campus"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=400%2C400%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=400%2C400%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=400%2C400%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=400%2C400%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/1/03/103d266e-c1bf-5d4b-ba53-b14c0f02ccaa/62e8ea106c57f.image.jpg?crop=400%2C400%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/stag-and-doe-matchbook-jpg/image_81316ca4-0c46-11ed-81a0-8fc765f53cec.html" class="tnt-asset-link"  aria-label="stag and doe matchbook.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="stag and doe matchbook.jpg"
                            class="img-responsive lazyload full default"
                            width="666"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/13/81316ca4-0c46-11ed-81a0-8fc765f53cec/62dedeff4be4a.image.jpg?crop=666%2C666%2C0%2C562&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/13/81316ca4-0c46-11ed-81a0-8fc765f53cec/62dedeff4be4a.image.jpg?crop=666%2C666%2C0%2C562&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/13/81316ca4-0c46-11ed-81a0-8fc765f53cec/62dedeff4be4a.image.jpg?crop=666%2C666%2C0%2C562&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/13/81316ca4-0c46-11ed-81a0-8fc765f53cec/62dedeff4be4a.image.jpg?crop=666%2C666%2C0%2C562&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/13/81316ca4-0c46-11ed-81a0-8fc765f53cec/62dedeff4be4a.image.jpg?crop=666%2C666%2C0%2C562&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/13/81316ca4-0c46-11ed-81a0-8fc765f53cec/62dedeff4be4a.image.jpg?crop=666%2C666%2C0%2C562&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/13/81316ca4-0c46-11ed-81a0-8fc765f53cec/62dedeff4be4a.image.jpg?crop=666%2C666%2C0%2C562&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/assets/v3/editorial/8/13/81316ca4-0c46-11ed-81a0-8fc765f53cec/62dedeff4be4a.image.jpg?crop=666%2C666%2C0%2C562&resize=666%2C666&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2592358" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2592358" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2592304" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2592367" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592364" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2592373" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2592361" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/alliednews.js"></script>
</div></div><div id="tncms-block-2592370" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2592382" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2588077" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2592502" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2588098" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2588083" class="tncms-block"><section id="block-2588083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2588083 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-2588086" class="tncms-block"><section id="block-2588086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2588086 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.alliednews.com</strong><br>
    201 A Erie St.<br>
    Grove City, PA 16127
    <br>
    
        <strong>Phone:</strong> 724-458-5010<br>
        <strong>Email:</strong> <a href="mailto:news@alliednews.com">news@alliednews.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="http://www.alliednews.biz/index.php?cat=2"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2588080" class="tncms-block"><section id="block-2588080" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2588080 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2588092" class="tncms-block padding-bottom"><section id="block-2588092" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/b98327e4-383f-11e8-979d-6b217ee46c45.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/b98327e4-383f-11e8-979d-6b217ee46c45.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/b98327e4-383f-11e8-979d-6b217ee46c45.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/b98327e4-383f-11e8-979d-6b217ee46c45.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/alliednews.com/content/tncms/custom/image/b98327e4-383f-11e8-979d-6b217ee46c45.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2588089" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2588095" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2588095"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">AlliedNews.com</a>, 201 A Erie St. Grove City, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("aed3b118-122b-11ed-a2b2-579aa8c27209")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/lifestyles", "news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["student", "pa", "university", "education", "university of mount union", "saint francis university", "graduate student", "commencement ceremony", "alliance", "bachelor of arts", "graduate", "bsn", "bachelor of science in business", "bachelor of science", "grove city", "administration", "bachelor's degree", "linguistics", "nursing"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2588221').click(function(e){
                                        $('#weather-2588221 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alliednews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>